Plack-App-DAIA

Prerequisites

Plack-App-DAIA declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI0CGI.pm-4.03111.43
DAIA0.4DAIA-0.43125.71
Encode0Encode-2.62125.71
Exporter0Exporter-5.70125.71
HTTP::Request::Common0HTTP-Message-6.06128.57
JSON0JSON-2.90128.57
LWP::Simple0libwww-perl-6.08125.71
Plack::Component0Plack-1.0031128.57
Plack::Request0Plack-1.0031128.57
Plack::Test0Plack-1.0031128.57
Plack::Util::Accessor0Plack-1.0031128.57
Scalar::Util0Scalar-List-Utils-1.40125.71
Test::Builder::Module0Test-Simple-1.001003128.57
Test::More0Test-Simple-1.001003128.57
URI::Escape0URI-1.64131.43
XML::LibXML0XML-LibXML-2.0116134.29
base0base-2.18111.43
parent0parent-0.228120.00
strict0perl0.00
warnings0perl0.00

Plack-App-DAIA declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Builder::Tester0Test-Simple-1.001003128.57

Plack-App-DAIA declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571