Plack-App-DAIA

Prerequisites

Plack-App-DAIA declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI0CGI-4.08122.86
DAIA0.43DAIA-0.43125.71
File::ShareDir0File-ShareDir-1.102128.57
File::Spec::Functions0PathTools-3.47122.86
Getopt::Long0Getopt-Long-2.42125.71
HTTP::Request::Common0HTTP-Message-6.06128.57
JSON0JSON-2.90128.57
LWP::Simple0libwww-perl-6.08125.71
Plack1.0Plack-1.0032128.57
Pod::Usage0Pod-Usage-1.64117.14
Test::Builder::Module0Test-Simple-1.001008128.57
Test::JSON::Entails0Test-JSON-Entails-0.2128.57
Try::Tiny0Try-Tiny-0.22134.29
URI::Escape0URI-1.64131.43
perlv5.10.1perl0.00

Plack-App-DAIA declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Warn0Test-Warn-0.30134.29

Plack-App-DAIA declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571
File::ShareDir::Install0.03File-ShareDir-Install-0.09131.428571428571