Plack-Client

Prerequisites

Plack-Client declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Load0Class-Load-0.22134.29
HTTP::Request0HTTP-Message-6.06128.57
Plack0.9966Plack-1.0031128.57
Plack::App::Proxy0.16Plack-App-Proxy-0.29128.57
perl5.8.1perl0.00

Plack-Client declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001003128.57
Test::TCP0Test-TCP-2.06134.29

Plack-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98131.428571428571