Plack-Handler-Stomp

Prerequisites

Plack-Handler-Stomp declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Path::Class0Path-Class-0.35128.57
Net::Stomp::Frame0Net-Stomp-0.56131.43
Net::Stomp::MooseHelpers::TraceOnly0Net-Stomp-MooseHelpers-2.9120.00
Net::Stomp::MooseHelpers::CanConnect1.1Net-Stomp-MooseHelpers-2.9120.00
Net::Stomp::MooseHelpers::Types0Net-Stomp-MooseHelpers-2.9120.00
MooseX::Types::Common::String0MooseX-Types-Common-0.001013134.29
MooseX::Types::Structured0MooseX-Types-Structured-0.35134.29
Sub::Exporter0Sub-Exporter-0.987134.29
bytes0perl0.00
Throwable0Throwable-0.200013131.43
Moose::Util::TypeConstraints0Moose-2.1604134.29
Net::Stomp::MooseHelpers::CanSubscribe1.1Net-Stomp-MooseHelpers-2.9120.00
MooseX::Types0MooseX-Types-0.46134.29
namespace::autoclean0namespace-autoclean-0.28134.29
Net::Stomp::MooseHelpers::ReconnectOnFailure0Net-Stomp-MooseHelpers-2.9120.00
Net::Stomp::MooseHelpers::ReadTrace1.7Net-Stomp-MooseHelpers-2.9120.00
MooseX::Types::Moose0MooseX-Types-0.46134.29
Net::Stomp::MooseHelpers::Exceptions0Net-Stomp-MooseHelpers-2.9120.00
Moose0Moose-2.1604134.29
Plack::Util0Plack-1.0039128.57
Net::Stomp0Net-Stomp-0.56131.43
warnings0perl0.00
parent0parent-0.234125.71
File::ChangeNotify0File-ChangeNotify-0.24128.57
Try::Tiny0Try-Tiny-0.24134.29

Plack-Handler-Stomp declares the following 13 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
JSON::XS0JSON-XS-3.01117.14
Test::More0Test-Simple-1.001014122.86
Test::Deep0Test-Deep-1.120131.43
Test::Routine0Test-Routine-0.020131.43
Test::Fatal0Test-Fatal-0.014131.43
File::Temp00.00
Test::Most0Test-Most-0.34128.57
Net::Stomp::Producer0Net-Stomp-Producer-2.004125.71
Test::Routine::Util0Test-Routine-0.020131.43
Moose::Role0Moose-2.1604134.29
Data::Printer0Data-Printer-0.38128.57
Moose::Util0Moose-2.1604134.29
Alien::ActiveMQ0Alien-ActiveMQ-0.00005128.57

Plack-Handler-Stomp declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571