Plack-Handler-Stomp

Prerequisites

Plack-Handler-Stomp declares the following 27 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::ChangeNotify0File-ChangeNotify-0.24128.57
Moose0Moose-2.1211134.29
Moose::Util::TypeConstraints0Moose-2.1211134.29
MooseX::Types0MooseX-Types-0.45134.29
MooseX::Types::Common::String0MooseX-Types-Common-0.001012134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
MooseX::Types::Structured0MooseX-Types-Structured-0.30134.29
Net::Stomp0Net-Stomp-0.49131.43
Net::Stomp::Frame0Net-Stomp-0.49131.43
Net::Stomp::MooseHelpers::CanConnect2.6Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::CanSubscribe2.6Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::Exceptions0Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::ReadTrace1.7Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::ReconnectOnFailure0Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::TraceOnly0Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::MooseHelpers::Types0Net-Stomp-MooseHelpers-2.7120.00
Net::Stomp::StupidLogger0Net-Stomp-0.49131.43
Path::Class0Path-Class-0.35128.57
Plack::Util0Plack-1.0031128.57
Sub::Exporter0Sub-Exporter-0.987131.43
Throwable0Throwable-0.200011131.43
Try::Tiny0Try-Tiny-0.22134.29
bytes0perl0.00
namespace::autoclean0namespace-autoclean-0.20134.29
parent0parent-0.228120.00
strict0perl0.00
warnings0perl0.00

Plack-Handler-Stomp declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Alien::ActiveMQ0Alien-ActiveMQ-0.00005128.57
Data::Printer0Data-Printer-0.35128.57
File::Temp0File-Temp-0.2304131.43
JSON::XS0JSON-XS-3.01117.14
Moose::Role0Moose-2.1211134.29
Moose::Util0Moose-2.1211134.29
Net::Stomp::Producer0Net-Stomp-Producer-2.002125.71
Test::Deep0Test-Deep-0.113131.43
Test::Fatal0Test-Fatal-0.013131.43
Test::More0Test-Simple-1.001006128.57
Test::Most0Test-Most-0.34128.57
Test::Routine0Test-Routine-0.020131.43
Test::Routine::Util0Test-Routine-0.020131.43
lib0lib-0.63120.00

Plack-Handler-Stomp declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571