Plack-Middleware-Debug-Redis

Prerequisites

Plack-Middleware-Debug-Redis declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Plack::Middleware::Debug0Plack-Middleware-Debug-0.16128.57
Redis1.955Redis-1.975134.29
perl5.010001perl0.00
strict0perl0.00

Plack-Middleware-Debug-Redis declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.98Test-Simple-1.001006128.57
Test::Pod1.22Test-Pod-1.48128.57

Plack-Middleware-Debug-Redis declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571