Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Plack-Middleware-Deflater

Prerequisites

Plack-Middleware-Deflater declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib0IO-Compress-2.066128.57
Plack0Plack-1.003397.73
perl5.8.1perl0.00

Plack-Middleware-Deflater declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.43
Test::More0.96Test-Simple-1.001008128.57
Test::Requires0Test-Requires-0.08134.29

Plack-Middleware-Deflater declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.428571428571