Plack-Middleware-Proxy-Flickr

Prerequisites

Plack-Middleware-Proxy-Flickr declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CHI0CHI-0.58125.71
Carp0Carp-1.3301125.71
Data::Dumper0Data-Dumper-2.154108.57
Flickr::Simple20Flickr-Simple2-0.03128.57
Moose0Moose-2.1403134.29
Plack::Middleware0Plack-1.0033128.57
Plack::Util0Plack-1.0033128.57
Try::Tiny0Try-Tiny-0.22134.29
URI::Escape0URI-1.65131.43

Plack-Middleware-Proxy-Flickr declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0Test-Simple-1.001011122.86

Plack-Middleware-Proxy-Flickr declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.04131.428571428571