Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Plack 0.9942 Plack-1.0039 1.0039 -
Plack::Middleware 0 Plack-1.0039 1.0039 -
Plack::Request 0 Plack-1.0039 1.0039 -
Plack::Util 0 Plack-1.0039 1.0039 -
Plack::Util::Accessor 0 Plack-1.0039 1.0039 -
overload 0 perl-5.24.0 5.24.0 5.002000
parent 0 parent-0.234 0.234 5.010001
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
HTTP::Request::Common 0 HTTP-Message-6.11 6.11 -
Plack::Builder 0 Plack-1.0039 1.0039 -
Plack::Test 0 Plack-1.0039 1.0039 -
Test::More 0.88 Test-Simple-1.302019 1.302019 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000