Plack-Middleware-SSI

Prerequisites

Plack-Middleware-SSI declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Basename2.7perl0.00
HTTP::Date5.831HTTP-Date-6.02134.38
HTTP::Message5.82HTTP-Message-6.06131.25
HTTP::Request5.82HTTP-Message-6.06131.25
HTTP::Response5.82HTTP-Message-6.06131.25
POSIX1.1perl0.00
Plack0.98Plack-1.0030131.25
base2.1base-2.18112.50

Plack-Middleware-SSI declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.38
Test::More0.98Test-Simple-1.001003131.25

Plack-Middleware-SSI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.375