Plack-Middleware-Xslate

Prerequisites

Plack-Middleware-Xslate declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
base0base-2.23114.29
Plack::App::File0Plack-1.0039128.57
Text::Xslate0Text-Xslate-3.3.9128.57
Cwd0PathTools-3.62125.71
warnings0perl0.00
Plack::Middleware::Static0Plack-1.0039128.57
strict0perl0.00
File::Spec0PathTools-3.62125.71
Plack::Util::Accessor0Plack-1.0039128.57

Plack-Middleware-Xslate declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86
File::Find0perl0.00
HTTP::Request::Common0HTTP-Message-6.11134.29
Plack::Builder0Plack-1.0039128.57
File::Temp0File-Temp-0.2304131.43
Plack::Test0Plack-1.0039128.57

Plack-Middleware-Xslate declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571