Plex

Errors

Plex-2.8 has the following 4 errors.

CategoryError
manifest_matches_dist["MANIFEST (8) does not match dist (22):","Missing in MANIFEST: lib/Compiler.pm, lib/Compiler/Cache.pm, lib/Compiler/Lexer.pm, lib/Compiler/Simple.pm, lib/HTTP.pm, lib/HTTP/Cache.pm, lib/HTTP/Call.pm, lib/Language.pm, lib/Template.pm, lib/Text.pm, lib/View.pm, lib/YAML.pm, lib/loesung.pl, plex"]
missing_prereqsFile-MMagic,HTTP-Date,HTTP-Message,URI
use_strictText, Compiler::Simple, HTTP::Call, HTTP, Compiler, Compiler::Cache, Compiler::Lexer, Template, HTTP::Cache, View, YAML, Language
use_warningsText, Compiler::Simple, HTTP::Call, HTTP, Compiler, Compiler::Cache, Compiler::Lexer, Template, HTTP::Cache, View, YAML, Language