Plucene

Prerequisites

Plucene declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Bit::Vector::Minimal1.0Bit-Vector-Minimal-1.3125.71
Carp0Carp-1.3301125.71
Class::Accessor0.18Class-Accessor-0.34117.14
Class::Accessor::Fast0.02Class-Accessor-0.34117.14
Class::Virtual0.03Class-Virtual-0.06120.00
EncodeEncode-2.67125.71
File::Spec::Functions1.1PathTools-3.47122.86
IO::File1.08IO-1.25125.71
IO::Handle1.21_00IO-1.25125.71
IO::Scalar2.104IO-stringy-2.110100.00
Lingua::Stem::En2.12Lingua-Stem-0.84122.86
List::Util1.13Scalar-List-Utils-1.41125.71
Memoize1.01Memoize-1.03117.14
Tie::Array::Sorted1.1Tie-Array-Sorted-1.41125.71
Time::Piece1.08Time-Piece-1.29125.71

Plucene declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Slurp2002.1031File-Slurp-9999.19120.00
Test::Harness2.30Test-Harness-3.34128.57