Plugtools

Prerequisites

Plugtools declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Config::IniHash0Config-IniHash-3.01.01128.13
Data::Dumper0Data-Dumper-2.151109.38
File::BaseDir0File-BaseDir-0.03121.88
Net::LDAP0perl-ldap-0.62115.63
Net::LDAP::Extension::SetPassword0perl-ldap-0.62115.63
Net::LDAP::posixAccount0Net-LDAP-posixAccount-0.0.2115.63
Net::LDAP::posixGroup0Net-LDAP-posixGroup-0.0.2115.63
String::ShellQuote0String-ShellQuote-1.04109.38
Sys::Group::GIDhelper0Sys-Group-GIDhelper-0.0.2115.63
Sys::User::UIDhelper0Sys-User-UIDhelper-0.0.1115.63
Term::ReadKey0TermReadKey-2.31106.25
Test::More0Test-Simple-1.001003131.25