Pod-Elemental

Prerequisites

Pod-Elemental declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Load0Class-Load-0.23134.29
Encode0Encode-2.82125.71
List::Util1.33Scalar-List-Utils-1.43134.29
Mixin::Linewise::Readers0Mixin-Linewise-0.108134.29
Moose0Moose-2.1604134.29
Moose::Role0.90Moose-2.1604134.29
Moose::Util::TypeConstraints0Moose-2.1604134.29
MooseX::Types0MooseX-Types-0.46134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
Pod::Eventual::Simple0.004Pod-Eventual-0.094001131.43
String::RewritePrefix0String-RewritePrefix-0.007131.43
String::Truncate0String-Truncate-1.100602131.43
Sub::Exporter0Sub-Exporter-0.987134.29
Sub::Exporter::ForMethods0Sub-Exporter-ForMethods-0.100052131.43
namespace::autoclean0namespace-autoclean-0.28134.29
strict0perl0.00
utf80perl0.00
warnings0perl0.00

Pod-Elemental declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.57
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
File::Spec0PathTools-3.62125.71
Test::Deep0Test-Deep-1.120131.43
Test::Differences0Test-Differences-0.64125.71
Test::More0.96Test-Simple-1.001014122.86

Pod-Elemental declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571