Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 0 Moose-2.1806 2.1806 -
Pod::Elemental::Transformer::List 0 Pod-Elemental-Transformer-List-0.102000 0.102000 -
Pod::Weaver::Config::Assembler 0 Pod-Weaver-4.014 4.014 -
Pod::Weaver::Plugin::EnsureUniqueSections 0 Pod-Weaver-Plugin-EnsureUniqueSections-0.121550 0.121550 -
Pod::Weaver::Section::Installation 0 Pod-Weaver-Section-Installation-1.101421 1.101421 -
Pod::Weaver::Section::WarrantyDisclaimer 0 Pod-Weaver-Section-WarrantyDisclaimer-0.121290 0.121290 -
feature 0 perl-5.24.0 5.24.0 5.009003
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl v5.10.0 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
utf8 0 perl-5.24.0 5.24.0 5.006000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Scalar::Util 0 Scalar-List-Utils-1.46 1.46 5.007003
Test::More 0.94 Test-Simple-1.302059 1.302059 5.011001
perl v5.10.0 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
perl v5.10.0 - - -