Polloc

Prerequisites

Polloc declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Bio::SeqIO0BioPerl-1.6.924122.86
File::Temp00.00
Symbol0perl0.00
File::Spec0PathTools-3.62125.71
List::Util0Scalar-List-Utils-1.43134.29
Cwd0PathTools-3.62125.71
perlv5.8.0perl0.00
Error0Error-0.17024134.29
File::Path0File-Path-2.12128.57

Polloc declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.2Module-Build-0.4216134.29

Polloc declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
File::Basename0perl
Bio::Tools::Run::Alignment::Muscle0BioPerl-Run-1.006900122.857142857143
GD::Simple0
Bio::Tools::Run::Hmmer0BioPerl-Run-1.006900122.857142857143
Module::Build0.36Module-Build-0.4216134.285714285714
Bio::Tools::Run::StandAloneBlast0BioPerl-1.6.924122.857142857143