PostScript-Report

Prerequisites

PostScript-Report declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
File::Spec0PathTools-3.47125.00
List::Util0Scalar-List-Utils-1.39125.00
Module::Runtime0Module-Runtime-0.014131.25
Moose0.90Moose-2.1210137.50
Moose::Role0Moose-2.1210137.50
MooseX::AttributeTree0.02MooseX-AttributeTree-0.05134.38
MooseX::Types0MooseX-Types-0.44137.50
MooseX::Types::Moose0MooseX-Types-0.44137.50
PostScript::File2.20PostScript-File-2.20128.13
Scalar::Util0Scalar-List-Utils-1.39125.00
String::RewritePrefix0String-RewritePrefix-0.007134.38
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.008perl0.00

PostScript-Report declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.62128.13
Test::More0.88Test-Simple-1.001003131.25

PostScript-Report declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375
Moose0Moose-2.1210137.5
MooseX::Types0MooseX-Types-0.44137.5
perl5.008perl
version0.77version-0.9908131.25