PostScript-ScheduleGrid

Prerequisites

PostScript-ScheduleGrid declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.12134.29
DateTime::TimeZone0DateTime-TimeZone-1.74131.43
List::Util1.20Scalar-List-Utils-1.41125.71
Module::Runtime0Module-Runtime-0.014128.57
Moose0Moose-2.1212134.29
Moose::Role0Moose-2.1212134.29
Moose::Util::TypeConstraints0Moose-2.1212134.29
MooseX::Types0MooseX-Types-0.45134.29
MooseX::Types::DateTime0MooseX-Types-DateTime-0.10134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
POSIX0perl0.00
PostScript::File2.20PostScript-File-2.20125.71
namespace::autoclean0namespace-autoclean-0.20134.29
perl5.010perl0.00

PostScript-ScheduleGrid declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.57
Encode0Encode-2.62125.71
Test::More0.88Test-Simple-1.001006128.57

PostScript-ScheduleGrid declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571
Moose0Moose-2.1212134.285714285714
MooseX::Types0MooseX-Types-0.45134.285714285714
perl5.008perl
version0.77version-0.9909128.571428571429