Presto

Prerequisites

Presto declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::MOP0.11Moose-2.1213134.29
DBM::Deep0.97DBM-Deep-2.0011128.57
Data::Structure::Util0.02Data-Structure-Util-0.15128.57
Scalar::Util1.18Scalar-List-Utils-1.41125.71
perl5.6.0perl0.00

Presto declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0.21Test-Exception-0.35128.57
Test::More0.47Test-Simple-1.001006128.57