Proclet

Prerequisites

Proclet declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Validator0Data-Validator-1.04137.50
Getopt::Compact::WithCmd0.2Getopt-Compact-WithCmd-0.22137.50
Log::Minimal0.14Log-Minimal-0.19134.38
Mouse0Mouse-2.3.0125.00
Parallel::Prefork0.13Parallel-Prefork-0.15134.38
Term::ANSIColor0Term-ANSIColor-4.03134.38
YAML::XS0.38YAML-LibYAML-0.41121.88
parent0parent-0.228121.88

Proclet declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.38
Parallel::Scoreboard0Parallel-Scoreboard-0.05128.13
Test::More0Test-Simple-1.001003131.25

Proclet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.375