Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Prophet

Prerequisites

Prophet declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.04Any-Moose-0.24134.29
Config::GitLike1.02Config-GitLike-1.15131.43
Digest::SHA0Digest-SHA-5.93134.29
Exporter::Lite0Exporter-Lite-0.06134.29
HTTP::Date0HTTP-Date-6.02131.43
IPC::Run30IPC-Run3-0.048128.57
JSON2.00JSON-2.90128.57
LWP::UserAgent0libwww-perl-6.08125.71
MIME::Base64::URLSafe0MIME-Base64-URLSafe-0.01117.14
Module::Pluggable0Module-Pluggable-5.1117.14
Mouse0.21Mouse-2.4.1122.86
Params::Validate0Params-Validate-1.13128.57
Path::Dispatcher0.09Path-Dispatcher-1.05128.57
Proc::InvokeEditor0Proc-InvokeEditor-1.07125.71
Time::Progress0Time-Progress-1.8120.00
URI0URI-1.65131.43
UUID::Tiny1.02UUID-Tiny-1.04131.43
XML::Atom::SimpleFeed0XML-Atom-SimpleFeed-0.86134.29

Prophet declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
Test::Exception0.26Test-Exception-0.35128.57

Prophet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571