Prophet-Devel

Prerequisites

Prophet-Devel declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::ContributorsFile0Dist-Zilla-Plugin-ContributorsFile-0.3.0131.43
Dist::Zilla::Plugin::ContributorsFromGit0Dist-Zilla-Plugin-ContributorsFromGit-0.014128.57
Dist::Zilla::Plugin::Git0Dist-Zilla-Plugin-Git-2.026131.43
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaResources0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::OSPrereqs0Dist-Zilla-Plugin-OSPrereqs-0.005134.29
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::ReadmeAnyFromPod0Dist-Zilla-Plugin-ReadmeAnyFromPod-0.142470134.29
Dist::Zilla::Plugin::RunExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.025134.29
Dist::Zilla::Plugin::Signature0Dist-Zilla-Plugin-Signature-1.100930128.57
Dist::Zilla::Plugin::Test::Pod::No404s0Dist-Zilla-Plugin-Test-Pod-No404s-1.001134.29
Dist::Zilla::Plugin::Test::ReportPrereqs0Dist-Zilla-Plugin-Test-ReportPrereqs-0.019134.29
Dist::Zilla::PluginBundle::TestingMania0Dist-Zilla-PluginBundle-TestingMania-0.24134.29
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.025131.43
Moose0Moose-2.1402134.29
Pod::Elemental::Transformer::List0Pod-Elemental-Transformer-List-0.102000131.43
Pod::Weaver::Config::Assembler0Pod-Weaver-4.008131.43
Pod::Weaver::Section::BugsAndLimitations0Pod-Weaver-Section-BugsAndLimitations-1.20134.29
Pod::Weaver::Section::Contributors0Pod-Weaver-Section-Contributors-0.008131.43

Prophet-Devel declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.29

Prophet-Devel declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.285714285714