Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Zip 1.30 Archive-Zip-1.59 1.59 -
Carp 1.20 Carp-1.38 1.38 5.013010
Data::Dumper 2.130_02 Data-Dumper-2.161 2.161 5.013008
English 1.04 perl-5.24.0 5.24.0 5.009003
File::Copy 2.21 perl-5.24.0 5.24.0 5.013009
File::Find 1.19 perl-5.24.0 5.24.0 5.013009
File::Share 0.02 File-Share-0.25 0.25 -
File::Slurp 9999.19 File-Slurp-9999.19 9999.19 -
File::Temp 0.22 File-Temp-0.2304 0.2304 5.010001
IO::CaptureOutput 1.1102 IO-CaptureOutput-1.1104 1.1104 -
Moose 2.0205 Moose-2.1805 2.1805 -
Path::Class 0.18 Path-Class-0.37 0.37 -
RDF::Trine 0.136 RDF-Trine-1.014 1.014 -
Try::Tiny 0.09 Try-Tiny-0.27 0.27 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Extract 0.48 Archive-Extract-0.78 0.78 5.013009
deprecated 5.017009
removed 5.019000
LWP::UserAgent 6.03 libwww-perl-6.15 6.15 -
Module::Build 0.38 Module-Build-0.4220 0.4220 5.013011
deprecated 5.019000
removed 5.021000
MooseX::NonMoose 0.16 MooseX-NonMoose-0.26 0.26 -
POSIX 1.24 perl-5.24.0 5.24.0 5.013009
Pod::Readme 0.11 Pod-Readme-v1.1.2 v1.1.2 -
Pod::Select 1.36 Pod-Parser-1.63 1.63 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Extract 0.48 Archive-Extract-0.78 0.78 5.013009
deprecated 5.017009
removed 5.019000
LWP::UserAgent 6.03 libwww-perl-6.15 6.15 -
Module::Build 0.38 Module-Build-0.4220 0.4220 5.013011
deprecated 5.019000
removed 5.021000
MooseX::NonMoose 0.16 MooseX-NonMoose-0.26 0.26 -
POSIX 1.24 perl-5.24.0 5.24.0 5.013009
Pod::Readme 0.11 Pod-Readme-v1.1.2 v1.1.2 -
Pod::Select 1.36 Pod-Parser-1.63 1.63 5.010001