REST-Neo4p

Prerequisites

REST-Neo4p declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exception::Class1.3Exception-Class-1.39131.43
HOP::Stream0HOP-Stream-0.03128.57
JSON2JSON-2.90128.57
JSON::XS2JSON-XS-3.01117.14
LWP::UserAgent6.04libwww-perl-6.08125.71
Tie::IxHash0Tie-IxHash-1.23122.86
URI::Escape3.3URI-1.65131.43
experimental0experimental-0.013134.29
perl5.010001perl0.00

REST-Neo4p declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
List::MoreUtils0List-MoreUtils-0.401131.43
Mock::Quick0Mock-Quick-1.108125.71
Module::Build0Module-Build-0.4210134.29
Test::Exception0Test-Exception-0.35128.57
Test::More0Test-Simple-1.001011122.86
Test::NoWarnings0Test-NoWarnings-1.04128.57
experimental0experimental-0.013134.29

REST-Neo4p declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Thin0HTTP-Thin-0.006128.571428571429
Module::Build0Module-Build-0.4210134.285714285714
Mojo::UserAgent0Mojolicious-5.70128.571428571429