RMI

Errors

RMI-0.10 has the following 3 errors.

CategoryError
no_invalid_versions{"lib/RMI/Client.pm":{"RMI::Client":"our $VERSION = $RMI::VERSION; "},"lib/RMI/Client/ForkedPipes.pm":{"RMI::Client::ForkedPipes":"our $VERSION = $RMI::VERSION; "},"lib/RMI/Client/Tcp.pm":{"RMI::Client::Tcp":"our $VERSION = $RMI::VERSION; "},"lib/RMI/Node.pm":{"RMI::Node":"our $VERSION = $RMI::VERSION;"},"lib/RMI/ProxyObject.pm":{"RMI::ProxyObject":"our $VERSION = $RMI::VERSION;"},"lib/RMI/ProxyReference.pm":{"RMI::ProxyReference":"our $VERSION = $RMI::VERSION;"},"lib/RMI/Server.pm":{"RMI::Server":"our $VERSION = $RMI::VERSION;"},"lib/RMI/Server/ForkedPipes.pm":{"RMI::Server::ForkedPipes":"our $VERSION = $RMI::VERSION;"},"lib/RMI/Server/Tcp.pm":{"RMI::Server::Tcp":"our $VERSION = $RMI::VERSION;"}}
use_strictRMI::Proxy::DBI::db
use_warningsRMI::Proxy::DBI::db