RPC-ExtDirect-Client

Prerequisites

RPC-ExtDirect-Client declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Tiny0.014HTTP-Tiny-0.056134.29
RPC::ExtDirect3.21RPC-ExtDirect-3.21131.43
perl5.006perl0.00

RPC-ExtDirect-Client declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI::ExtDirect3.20CGI-ExtDirect-3.20131.43
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
RPC::ExtDirect::Server1.20RPC-ExtDirect-Server-1.20131.43
Test::More0.82Test-Simple-1.001014122.86

RPC-ExtDirect-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571