RTDevSys

Prerequisites

RTDevSys declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cwd3.30PathTools-3.47125.00
DBD::Pgv2.13.1DBD-Pg-3.3.0137.50
DBD::SQLite1.25DBD-SQLite-1.42131.25
DBD::mysql0DBD-mysql-4.027134.38
Data::Dumper0Data-Dumper-2.151109.38
Exporter5.63Exporter-5.70128.13
ExtUtils::MakeMaker6.50ExtUtils-MakeMaker-6.98134.38
Fey0.28Fey-0.40134.38
Fey::DBIManager0.10Fey-DBIManager-0.16131.25
Fey::Loader0.10Fey-Loader-0.13131.25
Fey::ORM0.24Fey-ORM-0.46134.38
File::Path2.07File-Path-2.09131.25
File::Temp0.21File-Temp-0.2304134.38
Module::Build0.33Module-Build-0.4206131.25
Module::Install0.88Module-Install-1.10131.25
Moose0.79Moose-2.1210137.50
MooseX::App::Cmd0.04MooseX-App-Cmd-0.27134.38
MooseX::ClassAttribute0.08MooseX-ClassAttribute-0.27134.38
String::Diff0.04String-Diff-0.06134.38
Test::Exception0.27Test-Exception-0.32134.38
Test::More0.86Test-Simple-1.001003131.25
YAML::Syck1.07YAML-Syck-1.27134.38

RTDevSys declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.8Test-Simple-1.001003131.25

RTDevSys declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.36Module-Build-0.4206131.25