Reaction

Prerequisites

Reaction declares the following 38 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::Static::Simple0.21Catalyst-Plugin-Static-Simple-0.33125.71
signatures0.05signatures-0.13134.29
Catalyst::Component::ACCEPT_CONTEXT0.05Catalyst-Component-ACCEPT_CONTEXT-0.07131.43
File::Spec3.29PathTools-3.62125.71
Devel::Declare0.005000Devel-Declare-0.006018134.29
Catalyst::Plugin::ConfigLoader0.23Catalyst-Plugin-ConfigLoader-0.34134.29
Catalyst::Plugin::I18N0.09Catalyst-Plugin-I18N-0.10134.29
Catalyst::Model::DBIC::Schema0.23Catalyst-Model-DBIC-Schema-0.65134.29
DBIx::Class0.08100DBIx-Class-0.082821128.57
Moose0.74Moose-2.1604134.29
aliased0.22aliased-0.34134.29
Config::General2.42Config-General-2.60125.71
Email::Valid0.181Email-Valid-1.198134.29
Time::ParseDate2006.0814Time-ParseDate-2015.103120.00
Crypt::Eksblowfish::Bcrypt0.005Crypt-Eksblowfish-0.009134.29
Sub::Name0.04Sub-Name-0.14134.29
MooseX::Types::DateTime0.03MooseX-Types-DateTime-0.13134.29
DBIx::Class::IntrospectableM2M0.001001DBIx-Class-IntrospectableM2M-0.001002131.43
Scalar::Util1.19Scalar-List-Utils-1.43134.29
Class::MOP0.81Moose-2.1604134.29
Catalyst5.80002Catalyst-Runtime-5.90103117.14
DateTime0.47DateTime-1.21134.29
File::ShareDir1.00File-ShareDir-1.102128.57
namespace::clean0.11namespace-clean-0.26128.57
MooseX::Types::Common0.001000MooseX-Types-Common-0.001013134.29
Method::Signatures::Simple0.03Method-Signatures-Simple-1.07131.43
Path::Class::File0Path-Class-0.35128.57
Catalyst::Component::InstancePerContext0.001001Catalyst-Component-InstancePerContext-0.001001122.86
metaclass0.81Moose-2.1604134.29
DateTime::Span0DateTime-Set-0.3600122.86
Sub::Exporter0.982Sub-Exporter-0.987134.29
Catalyst::View::TT0.29Catalyst-View-TT-0.44131.43
MooseX::Types0.10MooseX-Types-0.46134.29
Path::Class::Dir0Path-Class-0.35128.57
URI1.37URI-1.71131.43
Template2.20Template-Toolkit-2.26125.71
perl5.8.1perl0.00
DateTime::Event::Recurrence0.16DateTime-Event-Recurrence-0.18125.71

Reaction declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Class0.31Test-Class-0.50134.29
Test::Memory::Cycle1.04Test-Memory-Cycle-1.06128.57
ExtUtils::MakeMaker6.11ExtUtils-MakeMaker-7.10131.43
Test::WWW::Mechanize::Catalyst0.51Test-WWW-Mechanize-Catalyst-0.60134.29
SQL::Translator0.09004SQL-Translator-0.11021128.57