Reddit-Client

Prerequisites

Reddit-Client declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request0HTTP-Message-6.06128.57
IO::Capture::Stderr0IO-Capture-0.05122.86
JSON0JSON-2.90128.57
LWP::UserAgent0libwww-perl-6.08125.71
List::Util0Scalar-List-Utils-1.41125.71
Test::MockModule0Test-MockModule-0.05125.71
Test::More0Test-Simple-1.001012122.86
URI::Encode0URI-Encode-v1.0.1131.43