Reddit-Client

Prerequisites

Reddit-Client declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request0HTTP-Message-6.06128.57
JSON0JSON-2.90128.57
LWP::UserAgent0libwww-perl-6.08125.71
List::Util0Scalar-List-Utils-1.41125.71
URI::Encode0URI-Encode-0.09134.29

Reddit-Client declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::Capture::Stderr0IO-Capture-0.05122.86
Test::MockModule0Test-MockModule-0.05125.71
Test::More0Test-Simple-1.001009128.57

Reddit-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571