Redis-Client

Prerequisites

Redis-Client declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.57
Moose0Moose-2.1604134.29
aliased0aliased-0.34134.29
Moose::Role0Moose-2.1604134.29
Carp0Carp-1.38125.71
overload0perl0.00
namespace::sweep0.003namespace-sweep-0.006128.57
utf80perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29
IO::Socket::INET0IO-1.25125.71

Redis-Client declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Module::Build0.3601Module-Build-0.4216134.29
Encode0Encode-2.82125.71
warnings0perl0.00
Test::More0Test-Simple-1.001014122.86
lib0lib-0.63120.00

Redis-Client declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571