Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Message 6.03 HTTP-Message-6.11 6.11 -
Moose 2.0604 Moose-2.1802 2.1802 -
POE::Component::Client::HTTP 0.947 POE-Component-Client-HTTP-0.949 0.949 -
Reflex 0.098 Reflex-0.099 0.099 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::HTTP::Server 0.03 Test-HTTP-Server-0.04 0.04 -
Test::LoadAllModules 0.021 Test-LoadAllModules-0.022 0.022 -
Test::More 0.98 Test-Simple-1.302019 1.302019 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008