Rubyish

Prerequisites

Rubyish declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Inspector1.23Class-Inspector-1.28131.43
Clone0.31Clone-0.37125.71
Data::Dumper2.121Data-Dumper-2.151108.57
Devel::Declare0.003004Devel-Declare-0.006016134.29
Rubyish::Attribute1.0Rubyish-Attribute-1.2120.00
Sub::Exporter0.982Sub-Exporter-0.987131.43
UNIVERSAL::isa1.01UNIVERSAL-isa-1.20140824134.29
YAML0.68YAML-1.11128.57
autobox2.55autobox-2.82131.43
perl5.10.0perl0.00

Rubyish declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43

Rubyish declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571