SADI-Simple

Errors

SADI-Simple-0.15 has the following 4 errors.

CategoryError
missing_prereqsDateTime
no_unauthorized_packagesSADI::Simple::Base,SADI::Simple::UnitTest,SADI::Simple::ServiceDescription,SADI::Simple::Utils,SADI::Simple::AsyncService,SADI::Simple,SADI::Simple::OutputModel,SADI::Simple::ServiceBase,SADI::Simple::SyncService
use_strictSADI::Simple::SyncService, SADI::Simple::OutputModel, SADI::Simple
use_warningsSADI::Simple::UnitTest, SADI::Simple::Base, SADI::Simple::SyncService, SADI::Simple::OutputModel, SADI::Simple