Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Request::Common 0 HTTP-Message-6.11 6.11 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
SMS::Send::Driver 0 SMS-Send-1.06 1.06 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
English 0 perl-5.24.0 5.24.0 5.000000
LWP::Protocol::PSGI 0 LWP-Protocol-PSGI-0.09 0.09 -
LWP::Protocol::https 0 LWP-Protocol-https-6.06 6.06 -
Plack::Request 0 Plack-1.0042 1.0042 -
SMS::Send 0 SMS-Send-1.06 1.06 -
Test::More 0 Test-Simple-1.302059 1.302059 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.31 ExtUtils-MakeMaker-7.24 7.24 5.008009