Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

SMS-Send-SMSDiscount

Prerequisites

SMS-Send-SMSDiscount declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request::Common0HTTP-Message-6.06128.57
LWP::UserAgent0libwww-perl-6.08125.71
SMS::Send::Driver0SMS-Send-1.06122.86
URI::Escape0URI-1.64131.43
perl5.006perl0.00

SMS-Send-SMSDiscount declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
LWP::Protocol::PSGI0LWP-Protocol-PSGI-0.07131.43
LWP::Protocol::https0LWP-Protocol-https-6.06131.43
Plack::Request0Plack-1.0031128.57
SMS::Send0SMS-Send-1.06122.86
Test::More0Test-Simple-1.001006128.57

SMS-Send-SMSDiscount declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98131.428571428571