Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
POSIX 0 perl-5.24.0 5.24.0 5.000000
SNMP 0 SNMP-5.0404 5.0404 -
Tie::Array 0 perl-5.24.0 5.24.0 5.005000
Time::HiRes 0 Time-HiRes-1.9739 1.9739 5.007003

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009
Test::More 0 Test-Simple-1.302052 1.302052 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009