SQL-Bibliosoph

Errors

SQL-Bibliosoph-2.20 has the following 4 errors.

CategoryError
consistent_version2.0,2.00,2.20
metayml_conforms_to_known_spec'<undef>' for 'Carp' is not a valid version. (requires -> Carp) [Validation: 1.4];'<undef>' for 'DBD::Mock' is not a valid version. (requires -> DBD::Mock) [Validation: 1.4];'<undef>' for 'Devel::Cover' is not a valid version. (requires -> Devel::Cover) [Validation: 1.4];'<undef>' for 'Package::Constants' is not a valid version. (requires -> Package::Constants) [Validation: 1.4];'<undef>' for 'Storable' is not a valid version. (requires -> Storable) [Validation: 1.4];'<undef>' for 'Time::HiRes' is not a valid version. (requires -> Time::HiRes) [Validation: 1.4]
missing_prereqsData-Random
no_pod_errorsSQL-Bibliosoph-2.20/lib/SQL/Bibliosoph/Query.pm -- Around line 249: '=item' outside of any '=over'Around line 261: You forgot a '=back' before '=head2'