Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

SQL-Bibliosoph

Prerequisites

SQL-Bibliosoph declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.25Carp-1.3301125.71
Test::More0.88Test-Simple-1.001014122.86
perl5.010000perl0.00
DBD::Mock1.43DBD-Mock-1.45125.71
Moose0.82Moose-2.1403134.29
Package::Constants0.02Package-Constants-0.06134.29
DBD::mysql4.004DBD-mysql-4.029125.71
DBI1.5DBI-1.633122.86
Tie::Hash::Random1Tie-Hash-Random-1.02120.00
Tie::Array::Random1Tie-Array-Random-1.01120.00
Cache::Memcached::Fast0.17Cache-Memcached-Fast-0.23128.57
Storable2.3Storable-2.51111.43
Exception::Class1.3Exception-Class-1.39131.43
Time::HiRes1.97Time-HiRes-1.9726125.71
Digest::MD52.39Digest-MD5-2.54131.43
Log::Contextual0.005003Log-Contextual-0.006004131.43

SQL-Bibliosoph declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

SQL-Bibliosoph declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571