Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
SQL::ReservedWords Reserved SQL words by ANSI/ISO 0.8 metacpan
SQL::ReservedWords::DB2 Reserved SQL words by DB2 0.8 metacpan
SQL::ReservedWords::MySQL Reserved SQL words by MySQL 0.8 metacpan
SQL::ReservedWords::ODBC Reserved SQL words by ODBC 0.8 metacpan
SQL::ReservedWords::Oracle Reserved SQL words by Oracle 0.8 metacpan
SQL::ReservedWords::PostgreSQL Reserved SQL words by PostgreSQL 0.8 metacpan
SQL::ReservedWords::SQLServer Reserved SQL words by SQL Server 0.8 metacpan
SQL::ReservedWords::SQLite Reserved SQL words by SQLite 0.8 metacpan
SQL::ReservedWords::Sybase Reserved SQL words by Sybase 0.8 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan