SRS-EPP-Proxy

Prerequisites

SRS-EPP-Proxy declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Crypt::Password0stylehouse-0.03103.13
Event0Event-1.21121.88
Log::Dispatch0Log-Dispatch-2.41131.25
Module::Pluggable0Module-Pluggable-5.1118.75
Moose1.21Moose-2.1205128.13
MooseX::Daemonize0MooseX-Daemonize-0.19137.50
MooseX::Getopt0MooseX-Getopt-0.63137.50
MooseX::Log::Log4perl0MooseX-Log-Log4perl-0.46137.50
MooseX::Params::Validate0.16MooseX-Params-Validate-0.18134.38
MooseX::SimpleConfig0MooseX-SimpleConfig-0.10137.50
MooseX::Singleton0.14MooseX-Singleton-0.29134.38
XML::Assert0.02XML-Assert-0.03128.13
XML::EPP0.05XML-EPP-0.03128.13
XML::SRS0.09XML-SRS-0.09131.25

SRS-EPP-Proxy declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
XML::Compare0.04XML-Compare-0.04121.88

SRS-EPP-Proxy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375