STUN-Client

Prerequisites

STUN-Client declares the following 9 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Data::Validate::IP0Data-Validate-IP-0.23136.363636363636
Moose0Moose-2.1210136.363636363636
Moose::Util::TypeConstraints0Moose-2.1210136.363636363636
STUN::RFC_53890STUN-RFC_5389-0.1124.242424242424
Socket0Socket-2.014124.242424242424
String::Random0String-Random-0.26136.363636363636
Test::Exception0Test-Exception-0.32133.333333333333
Test::More0Test-Simple-1.001003130.30303030303
Test::UseAllModules0Test-UseAllModules-0.15133.333333333333