SVG-TT-Graph

Prerequisites

SVG-TT-Graph declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0.1DateTime-1.12134.29
HTTP::Date0.1HTTP-Date-6.02131.43
Template2.08Template-Toolkit-2.26125.71
perl5.6.1perl0.00

SVG-TT-Graph declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.43
Test::More0Test-Simple-1.001008128.57

SVG-TT-Graph declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib0IO-Compress-2.066128.571428571429
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.428571428571
XML::Tidy0XML-Tidy-1.12.B55J2qn114.285714285714