SWISH-API-Object

Prerequisites

SWISH-API-Object declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dump0Data-Dump-1.22117.14
SWISH::API::Stat0.03SWISH-API-Stat-0.06125.71
YAML::Syck0.72YAML-Syck-1.27131.43

SWISH-API-Object declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

SWISH-API-Object declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571