Errors

all_prereq_is_indexed
runtime_requires List::Util::PP (1.21) is not indexed; runtime_requires Scalar::Util::PP (1.21) is not indexed
build_prereq_matches_use
  • Data::Dumper
  • Test::More
meta_yml_conforms_to_known_spec
License 'Perl' is invalid (license) [Validation: 1.4];Missing mandatory field, 'abstract' (abstract) [Validation: 1.4]
no_generated_files
Makefile
no_unauthorized_packages
  • HTML::Element
  • WWW::Mechanize::Cached
prereq_matches_use
  • Compress::Zlib
  • HTML::Entities
  • HTTP::Cookies
  • WWW::Mechanize
use_strict
Scrapar::Var
use_warnings
Scrapar::Extractor::_base, Scrapar::Logger, Scrapar::Var