Script-Daemonizer

Prerequisites

Script-Daemonizer declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Fcntl0perl0.00
File::Basename0perl0.00
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
POSIX0perl0.00
Test::More0Test-Simple-1.001009128.57

Script-Daemonizer declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.43

Script-Daemonizer declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571