SeeAlso-Source-BeaconAggregator

Prerequisites

SeeAlso-Source-BeaconAggregator declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI3.0CGI.pm-4.03111.43
Carp0Carp-1.3301125.71
DBD::SQLite1.25DBD-SQLite-1.42128.57
DBI1.57DBI-1.631122.86
File::Temp0File-Temp-0.2304131.43
HTTP::Date1.46HTTP-Date-6.02131.43
HTTP::Request1.40HTTP-Message-6.06128.57
LWP::UserAgent2.031libwww-perl-6.08125.71
SeeAlso::Identifier0.46SeeAlso-Server-0.71128.57
SeeAlso::Response0.54SeeAlso-Server-0.71128.57
SeeAlso::Server0.57SeeAlso-Server-0.71128.57
SeeAlso::Source0.56SeeAlso-Server-0.71128.57
perlv5.8.2perl0.00

SeeAlso-Source-BeaconAggregator declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
SeeAlso::Identifier::GND0.54SeeAlso-Server-0.71128.57
Test::More0.94Test-Simple-1.001003128.57
URI::file1.0URI-1.64131.43

SeeAlso-Source-BeaconAggregator declares the following 7 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Getopt::Long0Getopt-Long-2.42125.714285714286
LWP5.827libwww-perl-6.08125.714285714286
Module::Build0.35Module-Build-0.4208134.285714285714
Pod::Usage0Pod-Usage-1.64117.142857142857
SeeAlso::Identifier::GND0.55SeeAlso-Server-0.71128.571428571429
SeeAlso::Identifier::PND0.57SeeAlso-Identifier-PND-0.61131.428571428571
SeeAlso::Server0.58SeeAlso-Server-0.71128.571428571429