Slash-OurNet

Prerequisites

Slash-OurNet declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Date::Format0TimeDate-2.30121.21
Date::Parse0TimeDate-2.30121.21
Devel::Hints0.02Devel-Hints-0.21121.21
HTML::FromANSI0HTML-FromANSI-2.03118.18
HTML::FromText0HTML-FromText-2.07133.33
Lingua::ZH::Wrap0.02Lingua-ZH-Wrap-0.03127.27
Locale::Maketext::Lexicon0.32Locale-Maketext-Lexicon-1.00133.33
OurNet::BBS1.64OurNet-BBS-1.67127.27
PerlIO::via::trap0.09PerlIO-via-trap-0.09112.12
Template0Template-Toolkit-2.25130.30
if0.03if-0.0601106.06
perl5.6.0perl0.00

Slash-OurNet declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33

Slash-OurNet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333