Sledge-Plugin-JSON-XS

Prerequisites

Sledge-Plugin-JSON-XS declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Filter::Util::Call0Filter-1.50125.71
JSON::XS2.01JSON-XS-3.01117.14
perl5.00800perl0.00

Sledge-Plugin-JSON-XS declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0Class-Accessor-0.34117.14
Test::More0.98Test-Simple-1.001006128.57

Sledge-Plugin-JSON-XS declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714